Requirements

What are the minimum requirements for using AbsolutePlugins?

AbsolutePlugins is an addon for Elementor page builder.  To use AbsolutePlugins you need to have the Elementor page builder installed on your website.

To can know the minimum system requirements of Elementor from here.

To use the AbsolutePlugins in your website properly you need to fulfill the following requirements –

  • WordPress Version: 4.7 or higher
  • PHP Version: 5.4 or higher
Was this article helpful to you? Yes No 1